まるっとパックをAll-in-One WP Migrationで復元できません

0
いいねをした人: 居ません
  • このトピックには3件の返信、2人の参加者があり、最後に管理スタッフにより4ヶ月前に更新されました。
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • 投稿者
    投稿
  • #434
    管理スタッフ
    キーマスター
    11

    ※※お問い合わせフォームにていただいたご質問を転載しております※※

    【お使いの Snow Monkey のバージョン】
    【お使いの Snow Monkey Blocks のバージョン】
    【お使いのブラウザ】

    ### 使っている類人猿製品の名称

    まるっとパック:LP向けパターンデモサイトA

    ### 実現したいこと

    まるっとパックのデータを復元したい

    ### 発生している問題

    まるっとパックをAll-in-One WP Migrationで復元できません。ファイル復元中で止まります。
    ワードプレスのバージョンやPHPバージョンが異なるための気がするのですが、バージョンはいくつでしょうか?

    0
    いいねをした人: 居ません
    #435
    管理スタッフ
    キーマスター
    11

    ご不便おかけして申し訳ございません。
    私の環境だとすべて無事復元できてしまっているので検証に基づく適切な回答ができず、的はずれな回答になってしまうかもしれません。ご了承いただければと思います。

    1.これまでの経験上、何回か復元作業中のまま止まってしまったことがあります。

    • 復元前の状態で既にテーマやプラグインが設定されている
      • テーマやプラグインのファイル構成が複雑な場合失敗することがある
      • 最近は起きないが、特にWordPressや各プラグインのバージョンに起因するケースではなかった(複数のバージョンで同ケースが発生した)
      • 例としてはSnow Monkeyテーマがインストールされている状態からAll-in-One WP Migrationで復元しようとすると失敗することがあった

    もし新しい環境ではなくて、既に色々プラグインやテーマが入ったWordPress環境だった場合で復元が止まっていた場合は可能であれば、必要最低限のテーマとプラグインだけ残して一度お試しいただけないでしょうか。

     

    2.現在の推奨バージョンについて

    WordPress:5.9以上(必須←LPパターン集がこのバージョンに合わせているため)
    PHP:7.4以上(推奨)
    MySQL:5.7以上(推奨)

    All-in-One WP Migration: 7.54 以上

     

    上記が私の検証環境下のバージョンになります。ただ、個人的な経験で見ますと、上記バージョンより低くても復元は終了することはできるケースがほとんどでした(PHPは7以上必要かもしれませんが・・・)

    2
    いいねをした人:
    #441
    ay
    閲覧者
    1

    ご回答ありがとうございます。また質問場所を間違えてしまい失礼いたしました。

    snowmonkeyを既に入れてあるものに移行したことが問題でした。アドバイス通り削除したところ無事復元できました。

    助かりました。

    1
    いいねをした人:
    #452
    管理スタッフ
    キーマスター
    11

    ayさん

    ご確認ご返答ありがとうございました。
    また、無事解決できてよかったです。

    こちらのトピックを閉じさせていただきます

    0
    いいねをした人: 居ません
4件の投稿を表示中 - 1 - 4件目 (全4件中)
  • トピック「まるっとパックをAll-in-One WP Migrationで復元できません」には新しい返信をつけることはできません。